BuddyPress 6.0.0 will require at least PHP 5.6

By imath

👋

Hi everyone,

Please note we’ve just raised our PHP minimal required version to 5.6. Of course, we are supporting PHP versions up to WordPress requirements.

According to these stats PHP 5.3 is now used by less than 3 % of WordPress installs.

#6-0-0

…read more

Source: https://bpdevel.wordpress.com/2020/02/27/buddypress-6-0-0-will-require-at-least-php-5-6/

" data-via="" data-url="http://nettropia.co.uk/2020/02/buddypress-6-0-0-will-require-at-least-php-5-6/" >Tweet

Comments are closed.