WordPress required version update

By imath

😘

Hi !

Please note that BuddyPress 6.0.0 will require WordPress >= 4.8.

To learn more about this change: https://buddypress.trac.wordpress.org/ticket/8155

To learn more about how we decide to bump our WordPress required version: https://codex.buddypress.org/getting-started/wordpress-version-compatibility/

#6-0-0

…read more

Source: https://bpdevel.wordpress.com/2019/11/01/wordpress-required-version-update/

" data-via="" data-url="http://nettropia.co.uk/2019/11/wordpress-required-version-update/" >Tweet

Comments are closed.