BuddyPress 5.0.0 will require WordPress…

By Boone B Gorges

BuddyPress 5.0.0 will require WordPress 4.7 or greater. See https://buddypress.trac.wordpress.org/ticket/8025, as well as the perennially ripping read, https://codex.buddypress.org/getting-started/wordpress-version-compatibility/.

…read more

Source: https://bpdevel.wordpress.com/2018/12/07/buddypress-5-0-0-will-require-wordpress/

" data-via="" data-url="http://nettropia.co.uk/2018/12/buddypress-5-0-0-will-require-wordpress/" >Tweet

Comments are closed.