BuddyPress 3.0 will require WordPress…

By Boone B Gorges

BuddyPress 3.0 will require WordPress 4.5 or greater. See https://buddypress.trac.wordpress.org/ticket/7618 and https://codex.buddypress.org/getting-started/wordpress-version-compatibility/.


…read more

Source: https://bpdevel.wordpress.com/2017/11/16/buddypress-3-0-will-require-wordpress/

" data-via="" data-url="http://nettropia.co.uk/2017/11/buddypress-3-0-will-require-wordpress/" >Tweet

Comments are closed.